Meckerforum Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Bug bei smilies behoben

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
admin
Oberwachhund



Geschlecht:
Alter: 68
Anmeldungsdatum: 11.06.2008
Beiträge: 134
Wohnort: Soltau


germany.gif

BeitragVerfasst am: 07.11.2008, 13:08    Bug bei smilies behoben Antworten mit ZitatNach oben

Guten Morgen@ all

heute konnte ich einen kleinen Bug im quick_reply beheben.
Wer direkt aus dem kleinen Editor geschrieben hat und ein Smilie einsetzen wollte, bekam die Fehlermeldung: Hacking Attempt!
Dies war nicht etwa auf einen Hackangriff zurückzuführen, sondern vielmehr ein Programmierfehler von phpbb.

Nach einer kleinen Recherche im CBack Forum konnte ich diesen Bug beheben und nun funktionieren die Smilies auch aus dem Schnellstart-Editor wieder.

Mit den besten Grüßen euer Admin

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenSkype Name    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

8468 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0983s (PHP: 93% - SQL: 7%) | SQL queries: 21 | GZIP disabled | Debug on ]